アンサーID 173   |    公開日 2007年03月01日 03:00   |    更新日 2009年01月21日 14:41
 
質問


API-GPIB(98/PC)は、デュアルコア、マルチコア、HT(ハイパースレディング)のパソコンに対応していますか。
 
回答

対象製品型式: API-GPIB(98/PC) GPIB-F-LPE GPIB-FL-LPE GP-IB(USB)FL GP-IB(PCI)F GP-IB(PCI)FL GP-IB(LPCI)F GP-IB(LPCI)FL GP-IB(CB)F GP-IB(CB)FL GP-IB(CPCI)F GP-IB(PCI) GP-IB(PCI)L GP-IB(PC)L 
  
関連情報: 
 FシリーズボードとFシリーズ以外のボードで対応が分かれています。 
 対応が分かれているのは、内部のドライバが異なっているためです。 
  
 ■Fシリーズボード(GPIB-F-LPE、GPIB-FL-LPE、GP-IB(USB)FL、GP-IB(PCI)F、GP-IB(PCI)FL、GP-IB(LPCI)F、GP-IB(LPCI)FL、GP-IB(CB)F、GP-IB(CB)FL、GP-IB(CPCI)F): 
              
 最新版のドライバ(API-GPIB(98/PC)Ver4.06以降)で対応しています。 
 以下のFAQを参照していただきFシリーズボードのドライバをバージョンアップしてください。 

  GPIB通信ドライバ API-GPIB(98/PC) の最新版への更新がうまくできません。 


 ■Fシリーズ以外のボード(GP-IB(PCI)、GP-IB(PCI)L、GP-IB(PC)L):  
  
 マルチCPU、HTには対応しておりません。 
 HTマシンでお使いの場合、BIOSでHTをDisableの設定にしていただく必要があります。